Welcome Guest
HeliTorque
  
User Control Panel

Security Code: : Security Code
Type Security Code Here: :
 
Register Here
Lost Password?

Online Stats:
Visitors: 38
Members: 0
Total: 38

Membership:
New Today: 0
New Yesterday: 0
Registering: 0
Members: 6662
Latest: chrisw

Most Ever Online
Visitors: 447
Members: 10
Total: 457


HeliTorque :: View topic - Bug Reports and Site Errors
Forum FAQ
Forum FAQ
Search
Search
Memberlist
Memberlist
Usergroups
Usergroups
Profile
Profile
Contact Manager
Contact Manager
Log in
Log in
Log in to check your private messages
Log in to check your private messages
HeliTorque Forum Index » Announcements & Comments

Post new topic   Reply to topic All times are GMT
Bug Reports and Site Errors Goto page Previous  1, 2, 3  Next
View previous topic :: View next topic  
Author Message
Flying Foxy
H Addict
H Addict


Offline
Joined: Oct 12, 2004
Posts: 1003
Location: EGSY (Sheffield) Once a city with an airport :-(


uk.gif

PostPosted: Tue Apr 05, 2005 1:30 pm    Post subject: Reply with quote

Eyup Flyer,

I'm a PC user and use Firefox ('spose I would really) and I can do almost anything on here!! The only thing I see not working is the cursor in this compose box doesn't blink which it used to in IE6 - it flickers randomly and isn't always too clear where it is on a word if i stop to look up and see what aywful typos have apperaed (see!!)

Otherwise FF works OK.

FF

_________________
PPL(H)
Schweizer 300
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Flyer
H Addict
H Addict


Offline
Joined: Sep 9, 2004
Posts: 296
Location: Chilterns U.K.


uk.gif

PostPosted: Wed Apr 06, 2005 10:23 am    Post subject: Reply with quote

Well it's all a bit mad, I have just loaded this thread straight from the e-mail notification into Firefox and I changed the page but I am unable to post a reply or go past the home page.

I have to keep using explorer, I guess.

Thank you for your support.
Back to top
View user's profile Send private message Send e-mail
Dolmangar
Starting to 'Torque
Starting to 'Torque


Offline
Joined: Sep 10, 2004
Posts: 48
Location: Washington, DC USA


usa.gif

PostPosted: Thu Apr 07, 2005 4:19 pm    Post subject: Firefox .8 on Win XP works fine for me. Reply with quote

Firefox .8 on Win XP works fine for me.

Haven't upgraded to 1.1 yet, it requires a complete uninstall of the browser/plugins/extentions which I just haven't gone thru all the trouble to do.
Back to top
View user's profile Send private message AIM Address
Flyer
H Addict
H Addict


Offline
Joined: Sep 9, 2004
Posts: 296
Location: Chilterns U.K.


uk.gif

PostPosted: Fri Apr 08, 2005 11:00 am    Post subject: Reply with quote

I am on 1.2, maybe that is why.

Also is it me or is it the world?
But on most of the other forums I frequent the SUBMIT button is on the left and preview on the right.
Back to top
View user's profile Send private message Send e-mail
HeliDream
'Torquing Regularly
'Torquing Regularly


Offline
Joined: May 24, 2005
Posts: 53
Location: UK


uk.gif

PostPosted: Thu Jun 02, 2005 6:48 pm    Post subject: Strange things at the chat! Reply with quote

Hey Guy's,

Most of you know how I think about this website Very Happy Superb!

I've got only a bit of a problem at the chat. Maybe others as well. The following happens...

If you are chatting, sometimes the name multiply's from itselve and when we are chatting, sometimes a conversation from the day before comes up. Today it happend that I've been logged off from it Very Happy when I was waiting for a reply...

Hope you are all doing fine! Very Happy
Back to top
View user's profile Send private message MSN Messenger Skype Name
Catwoman
H Addict
H Addict


Offline
Joined: Jul 27, 2004
Posts: 1680
Location: Radway, Warwickshire


uk.gif

PostPosted: Thu Jun 02, 2005 7:06 pm    Post subject: Chatters Reply with quote

Don't give up on it!!! I still have problems with the chat, but get there in the end!!!

TTFN
CW
Smile Smile
xx
Back to top
View user's profile Send private message Send e-mail
Flyer
H Addict
H Addict


Offline
Joined: Sep 9, 2004
Posts: 296
Location: Chilterns U.K.


uk.gif

PostPosted: Sat Jun 04, 2005 3:53 pm    Post subject: Reply with quote

My FIREFOX is now able to access Helitorque.

I hade some modifications, which did not allow me access.
Back to top
View user's profile Send private message Send e-mail
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Sat Jun 04, 2005 6:31 pm    Post subject: Reply with quote

Great flyer! Very Happy
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
whisker
Shy 'Torquer
Shy 'Torquer


Offline
Joined: Jun 09, 2005
Posts: 4


uk.gif

PostPosted: Thu Jun 16, 2005 7:30 pm    Post subject: Reply with quote

Is anyone else getting posts with date/time 9 hours ahead? Some posts are currently showing Friday morning, but it's only Thursday evening... Just previewed this, and it's showing now + 9 hours. Confused
Back to top
View user's profile Send private message
DBChopper
H Addict
H Addict


Offline
Joined: Apr 27, 2005
Posts: 518
Location: SE England


uk.gif

PostPosted: Thu Jun 16, 2005 9:17 pm    Post subject: Reply with quote

Hi Whisker,

You need to access My User Profile at the top left under Community, scroll down the page and adjust your time setting, then you won't get the weird times anymore.

DBChopper
Cool
_________________
DBChopper

CPL(H) finally!
R22 R44
Redhill
Back to top
View user's profile Send private message
Heli-Ops
H Addict
H Addict


Offline
Joined: May 08, 2005
Posts: 1078
Location: Auckland, New Zealand


newzealand.gif

PostPosted: Thu Jun 23, 2005 12:10 am    Post subject: Reply with quote

WGirl - Something to look at. When I go into my galleries homepage and click on the view comments button in the top right corner it opens up but in the comments area it has a whole bunch of error messages. If you could have a look at that it would be great.

Cheers

Heli Ops
_________________
Serving the Civil Helo Industry - www.heliopsmag.com

anuva brilyant mynd rooind buy tha publick ejakayshun sistum
Back to top
View user's profile Send private message Send e-mail Visit poster's website Skype Name
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Thu Jun 23, 2005 6:38 am    Post subject: Reply with quote

Ok, I'll look into it - it's not doing it for me, but sometimes there are different errors for logged in users than for admin. Which browser are you using?

WhirlyGirl Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
Heli-Ops
H Addict
H Addict


Offline
Joined: May 08, 2005
Posts: 1078
Location: Auckland, New Zealand


newzealand.gif

PostPosted: Thu Jun 23, 2005 7:12 am    Post subject: Reply with quote

I am using Firefox and here is the error cut and pasted.

Warning: Missing argument 2 for isitemowner() in /usr/local/psa/home/vhosts/helitorque.com/httpdocs/portal/modules/gallery/classes/Album.php on line 1769
Error: Requested index [0] out of bounds [13]
Fatal error: Call to a member function on a non-object in /usr/local/psa/home/vhosts/helitorque.com/httpdocs/portal/modules/gallery/classes/Album.php on line 1579
_________________
Serving the Civil Helo Industry - www.heliopsmag.com

anuva brilyant mynd rooind buy tha publick ejakayshun sistum
Back to top
View user's profile Send private message Send e-mail Visit poster's website Skype Name
Ascend_Charlie
H Addict
H Addict


Offline
Joined: Aug 23, 2005
Posts: 266
Location: On a course.... golf course


australia.gif

PostPosted: Tue Aug 23, 2005 9:27 am    Post subject: Minor errors on your enrolment pages Reply with quote

I don't remember the exact wording, but at one stage it asks you to check your information, and if correct, click on "Accept" or something similar, but the only blue button to click on is "Continue".

Another page, accessed from the confirmation email received, says to click on a particular area to enter the site, but no buttons are visible. Moving the mouse around the page finally indicates that something is behind it, and away we go to the right area.

Sorry to be picky, but that's my job!
Back to top
View user's profile Send private message
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Tue Aug 23, 2005 9:42 am    Post subject: Reply with quote

Welcome to HeliTorque AC!!

Was this error during the signup process? Also, which browser / system are you using as things can show up differently on different machines and web browsers. You're not being picky - we do rely on people telling us what the problems are as we can't test every page on every system.

Very Happy

WhirlyGirl Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
Display posts from previous:   
Post new topic   Reply to topic    HeliTorque Forum Index » Announcements & Comments All times are GMT

 
Goto page Previous  1, 2, 3  Next
Page 2 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Sponsors


Billund Air Center

Visit HeliTorque!