Welcome Guest
HeliTorque
  
User Control Panel

Security Code: : Security Code
Type Security Code Here: :
 
Register Here
Lost Password?

Online Stats:
Visitors: 396
Members: 0
Total: 396

Membership:
New Today: 0
New Yesterday: 0
Registering: 0
Members: 6662
Latest: chrisw

Most Ever Online
Visitors: 546
Members: 0
Total: 546


HeliTorque :: View topic - View unread posts
Forum FAQ
Forum FAQ
Search
Search
Memberlist
Memberlist
Usergroups
Usergroups
Profile
Profile
Contact Manager
Contact Manager
Log in
Log in
Log in to check your private messages
Log in to check your private messages
HeliTorque Forum Index » Announcements & Comments

Post new topic   Reply to topic All times are GMT
View unread posts
View previous topic :: View next topic  
Author Message
PilotWolf
H Addict
H Addict


Offline
Joined: Sep 7, 2004
Posts: 1328
Location: Southern California.


blank.gif

PostPosted: Mon May 16, 2005 3:36 pm    Post subject: View unread posts Reply with quote

...this link always shows no information matching my criteria.

Yet if I go into the forums there are new posts. Do I have tolog out for this to work?

PW
_________________
In memory of Skippy the Dog - "www.pilotsnpaws.org"  - RIP Scruffy.x
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Mon May 16, 2005 3:42 pm    Post subject: Reply with quote

Pilotwolf, it should show a list of the new posts since you last visit. They are meant to show up in dark blue if they're new. Just try something for me...

Go to your cookies on the computer and delete anything that says helitorque or helitorque.com from the list. If you used to use the old site before it changed into a web portal they might be remembering the wrong settings.

See if you can find them, and delete them, then it will make new ones which should (hopefully) work!

Best of Luck!

WhirlyGirl Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
Catwoman
H Addict
H Addict


Offline
Joined: Jul 27, 2004
Posts: 1680
Location: Radway, Warwickshire


uk.gif

PostPosted: Mon May 16, 2005 3:42 pm    Post subject: Reply with quote

Hello PilotWolf, and Mrs PW(2B). I will let WhirlyGirl answer that question. I just wanted to say hi and hope to meet up with you both again soon.

TTFN
CW
Smile Smile
xx
Back to top
View user's profile Send private message Send e-mail
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Mon May 16, 2005 3:45 pm    Post subject: Reply with quote

Beat you to it Catwoman Wink

WG
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
blme
H Addict
H Addict


Offline
Joined: Jul 22, 2004
Posts: 262
Location: Radway, Warwickshire


uk.gif

PostPosted: Mon May 16, 2005 3:45 pm    Post subject: Latest Posts Reply with quote

Hi PilotWolf

Just click on latest posts when you go to the site - Top right

Give me a PM if this does not work for you

blme
Back to top
View user's profile Send private message Skype Name
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Mon May 16, 2005 4:05 pm    Post subject: Reply with quote

I think it's a cookie error - when he clicks on it, it says there ARE no new posts.

WG Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
PilotWolf
H Addict
H Addict


Offline
Joined: Sep 7, 2004
Posts: 1328
Location: Southern California.


blank.gif

PostPosted: Mon May 16, 2005 5:52 pm    Post subject: Reply with quote

WG - tried that and same result Sad

PW
_________________
In memory of Skippy the Dog - "www.pilotsnpaws.org"  - RIP Scruffy.x
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Mon May 16, 2005 6:05 pm    Post subject: Reply with quote

Did you log out and quit your browser before trying it again? The only time you should get that message is if you are logged in, then you log out and then back in again without having read the posts. Which computer and browser software are you using?

WhirlyGirl Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
PilotWolf
H Addict
H Addict


Offline
Joined: Sep 7, 2004
Posts: 1328
Location: Southern California.


blank.gif

PostPosted: Mon May 16, 2005 6:22 pm    Post subject: Reply with quote

I did..

AOL 9.0, Pentium4, 1056MGB ram, XP with all updates and service packs... not having problem with 'other' sites that have same sort thing...

Cleared all cookies, ran spyware and adaware and virus, shut down and restarted, still no luck! Crying or Very sad Crying or Very sad

PW
_________________
In memory of Skippy the Dog - "www.pilotsnpaws.org"  - RIP Scruffy.x
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
weekend warrior
H Addict
H Addict


Offline
Joined: Oct 8, 2004
Posts: 474


blank.gif

PostPosted: Tue May 17, 2005 8:07 am    Post subject: Reply with quote

.

Last edited by weekend warrior on Tue Jun 06, 2006 2:21 pm; edited 1 time in total
Back to top
View user's profile Send private message
Plonquer
Starting to 'Torque
Starting to 'Torque


Offline
Joined: May 13, 2005
Posts: 15
Location: West Sussex


uk.gif

PostPosted: Tue May 17, 2005 11:17 am    Post subject: Reply with quote

I have AOL and can use Microsoft Internet Explorer 6 and Firefox as well as the AOL browser, the one that gives problems is the Firefox. WG seems to have covered all suggestion I would have and she seem to be more knowledgeable to boot!
Back to top
View user's profile Send private message
WhirlyGirl
Administrator
Administrator


Offline
Joined: Jul 20, 2004
Posts: 3702
Location: Birmingham, UK


uk.gif

PostPosted: Wed May 25, 2005 8:19 am    Post subject: Reply with quote

Yes, it could be AOL. Have you tried logging in on a different computer, say at work, or at a friend's house or someone who doesn't use AOL? Just gotta eliminate the all possibilities!

I would try it out in another browser if i were you.

WhirlyGirl Cool
_________________
CPL(H) / FI(H) - Cabri G2, R22, S300, R44, B206
Flight Examiner (H), Ground Examiner (H)
Back to top
View user's profile Send private message Visit poster's website Skype Name
Display posts from previous:   
Post new topic   Reply to topic    HeliTorque Forum Index » Announcements & Comments All times are GMT

 
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Sponsors


Billund Air Center

Visit HeliTorque!